Elevated API Errors
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 28 days ago. Sep 24, 2019 - 07:59 PDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 28 days ago. Sep 24, 2019 - 07:14 PDT