Issue impacting Google Calendar
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 10:23 PDT
Identified
We're currently monitoring a Google Workspace incident with Google Calendar, which is impacting Google Calendar on IFTTT. Google Calendar Applets may be delayed or not run during this time. More information is available here: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 08:55 PDT