The Stocks service is currently paused
Incident Report for IFTTT
Resolved
It's back online!
Posted 3 months ago. Feb 12, 2018 - 16:38 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 7 months ago. Nov 01, 2017 - 15:30 PDT