The Facebook Messenger service is paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 15, 2019 - 10:39 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 15, 2019 - 09:59 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 15, 2019 - 09:58 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 15, 2019 - 09:58 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 15, 2019 - 09:57 PDT