Issue Affecting MyQ Triggers

Incident Report for IFTTT

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 11:18 PST

Investigating

Some users' Applets are not receiving trigger events (such as "door opened" or "door closed") from MyQ. All Applets using these services will resume once the technical difficulties are resolved.
Posted Oct 30, 2023 - 14:49 PDT