The Wikipedia service is currently paused
Incident Report for IFTTT
Resolved
Unfortunately, the Wikipedia service cannot be restored at this time and we will be removing it in the near future. We will continue investigating possible ways of bringing it back in the future.
Posted Aug 29, 2022 - 06:56 PDT
Identified
The Wikipedia IFTTT API is currently unavailable. The team at Wikipedia is looking into possible resolutions.
Posted Dec 09, 2021 - 09:26 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Oct 01, 2021 - 07:36 PDT