The Nest services are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 1 month ago. May 07, 2019 - 10:28 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using theses services will resume once the technical difficulties are resolved.
Posted 3 months ago. Mar 29, 2019 - 10:55 PDT