Issue Affecting The Facebook Pages Service
Incident Report for IFTTT
Resolved
This incident has been resolved.

If you are still experiencing any issues with Facebook Pages Applets, please refresh your connection to the Facebook Pages service. To do so, go to https://ifttt.com/facebook_pages/settings, press Reconnect, and follow the prompts.
Posted Sep 20, 2023 - 14:44 PDT
Update
The issue outlined below has been resolved and most Facebook Pages Applets are now running normally.

We're currently investigating a related issue that is preventing some users from connecting to the Facebook Pages service and some Facebook Pages Applets from running as expected.
Posted Sep 15, 2023 - 12:07 PDT
Investigating
We're currently monitoring an issue with the API used by the Facebook Pages IFTTT service. Facebook Pages Applets may be delayed or not run during this time. More information is available here: https://metastatus.com/graph-api
Posted Sep 13, 2023 - 14:41 PDT