Issues creating Applets on IFTTT.com and the IFTTT mobile apps
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 22:00 PDT
Investigating
Users are receiving 500 errors when attempting to create new Applets with a trigger that contains at least one dropdown menu. Our engineering team is investigating.
Posted Sep 21, 2022 - 20:42 PDT
This incident affected: IFTTT.com and IFTTT mobile apps.