Issue accessing links in Applet runs
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 01, 2018 - 11:03 PDT
Update
We are continuing to monitor for any further issues.
Posted 21 days ago. Sep 29, 2018 - 01:00 PDT
Monitoring
A fix has been made for this issue and we're monitoring the results.
Posted 21 days ago. Sep 29, 2018 - 00:59 PDT
This incident affected: Applet performance.