The Deezer service is currently paused
Incident Report for IFTTT
Resolved
The Deezer team has resolved this issue. Thank you for your patience.
Posted Dec 16, 2019 - 08:59 PST
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Aug 15, 2019 - 10:26 PDT