The Classifieds service is currently active
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 07, 2018 - 14:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jul 25, 2018 - 15:24 PDT
Update
We are optimistic about having a timeline to resolve the issue soon and we plan to share it with you once ready. Thank you for your patience on this issue.
Posted 10 months ago. Jun 18, 2018 - 18:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. May 14, 2018 - 10:27 PDT
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 11 months ago. May 14, 2018 - 10:25 PDT
This incident affected: Service performance and Applet performance.