Elevated API Errors for the Email Service
Incident Report for IFTTT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 14:12 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 31, 2020 - 12:24 PDT
This incident affects: Applet performance.