The Chain service has been removed
Incident Report for IFTTT
Resolved
The Chain service has been removed from IFTTT as of January 11th.
Posted 2 months ago. Jan 16, 2019 - 15:51 PST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Nov 19, 2018 - 10:29 PST
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 7 months ago. Aug 16, 2018 - 11:21 PDT