"Send IFTTT an email tagged" trigger is experiencing issues
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 09:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 08:48 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 08:04 PST
Investigating
We are investigating issues affecting the trigger "Send IFTTT an email tagged".
"Send IFTTT any email" triggers continue to work as expected.
Posted Mar 02, 2021 - 08:00 PST