EZVIZ connection problems and failing Applets
Incident Report for IFTTT
Resolved
This issue looks to be resolved on EZVIZ's side. Users that were experiencing problems have confirmed that Applets are working without issues at this time.
Posted about 2 months ago. Mar 28, 2018 - 09:47 PDT
Investigating
We have seen reports from the community about users not being able to connect to EZVIZ and about their existing EZVIZ Applets failing. We have reached out to EZVIZ to report this problem, as attention is needed on their side to resolve the issue.
Posted 2 months ago. Mar 13, 2018 - 10:56 PDT