The Chain service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 09, 2018 - 11:08 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 4 months ago. Aug 07, 2018 - 14:05 PDT
This incident affected: Applet performance.