The SmartThings service is temporarily unavailable

Incident Report for IFTTT

Resolved

This incident has been resolved.
Posted Jan 31, 2023 - 19:24 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 02:10 PST

Investigating

The SmartThings service is temporarily unavailable. Existing SmartThings Applets will continue to run, but new Applets cannot be created at this time.

We appreciate your patience while we work to restore service.
Posted Jan 11, 2023 - 12:16 PST