The Weather service is currently paused
Incident Report for IFTTT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 05:37 PST
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Nov 21, 2021 - 15:18 PST