Issue Affecting Applet Filter Code

Incident Report for IFTTT

Resolved

This incident has been resolved.
Posted Jun 03, 2024 - 11:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2024 - 08:44 PDT

Investigating

We're currently investigating an issue that is preventing some Applets that include filter code from running as expected, as well as saving filter code changes when creating or editing Applets.
Posted Jun 03, 2024 - 08:28 PDT