Issues delivering Phone Call service PINs and making phone calls as Applet actions

Incident Report for IFTTT

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 10:50 PDT

Investigating

We are investigating failures to deliver PIN codes via SMS that are required to connect the Phone Call service. Phone call actions in Applets may also be affected.
Posted Mar 21, 2023 - 05:20 PDT