Issue Affecting The Facebook Pages Service

Incident Report for IFTTT

Resolved

This incident has been resolved.
Posted Jan 18, 2024 - 07:02 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2024 - 10:42 PST

Investigating

We're currently investigating an issue that is preventing some users from connecting to the Facebook Pages service and some Facebook Pages Applets from running as expected.
Posted Jan 15, 2024 - 12:13 PST