Multiple services are paused, issues with Applet creation, and issues with search
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 16:46 PST
Identified
We are investigating multiple issues related to downtime at one of our cloud services providers. Thank you for your patience!
Posted Dec 07, 2021 - 13:57 PST
This incident affected: IFTTT.com, IFTTT mobile apps, and Applet performance.