The SmartThings service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 20:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 15:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2020 - 13:50 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Aug 26, 2020 - 13:30 PDT
This incident affected: Applet performance.