The Amtrak service is currently paused
Incident Report for IFTTT
Resolved
The Amtrak service was removed as the RSS feed that powered the service is no longer available.
Posted 15 days ago. Aug 02, 2018 - 07:15 PDT
Identified
The RSS feed that was providing the information for the Amtrak service is no longer operational. We are looking into possible replacement options, but there is no ETA for when this service will be available again.
Posted 5 months ago. Mar 06, 2018 - 14:28 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 10 months ago. Oct 09, 2017 - 11:35 PDT