Elevated API Errors for Youtube
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 12:58 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 26, 2020 - 08:50 PDT