Google Calendar triggers and actions might fail for some users
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 18, 2019 - 11:06 PDT
Identified
The issue has been identified. The Google Calendar API is degraded causing trigger and action failures. The Google Calendar API status can be monitored here https://www.google.com/appsstatus#hl=en&v=issue&sid=2&iid=cc21ebe3962430b2e4ae2b52e3dde98f
Posted 3 months ago. Jun 18, 2019 - 10:11 PDT
This incident affected: Applet performance.