Performance issues affecting Location, Email, Google Assistant, SmartThings triggers
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 17:14 PDT
Monitoring
A fix has been implemented for the following services:
- Email triggers
- Google Assistant voice commands
- Location triggers

We are still working on restoring service to SmartThings triggers.
Posted Oct 12, 2022 - 15:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2022 - 07:35 PDT
Investigating
We're experiencing performance issues with the following services and are working on restoring affected components.
Affected services:
- Email triggers
- Google Assistant voice commands
- Location triggers
- SmartThings triggers
Posted Oct 12, 2022 - 04:57 PDT
This incident affected: Applet performance.