Issue Affecting The Webhooks Service Triggers
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 09:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 13:23 PDT
Investigating
We're currently investigating an issue that is preventing the Webhooks service "Receive a web request" and "Receive a web request with a JSON payload" triggers from running as expected.
Posted Apr 25, 2024 - 13:03 PDT