The Facebook Messenger service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 19, 2018 - 09:27 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 3 months ago. Feb 18, 2018 - 16:45 PST