The Muzik service is currently paused
Incident Report for IFTTT
Resolved
The Muzik service and related Applets have been removed from IFTTT as Muzik no longer supports the service on IFTTT.
Posted 4 months ago. Aug 21, 2018 - 12:53 PDT
Update
We reached out to Muzik about this problem, as we require assistance from them before the service can be operational again. There is unfortunately no ETA for when this service will be un-paused, but we will post updates here as they become available.
Posted 9 months ago. Mar 06, 2018 - 15:55 PST
Identified
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted about 1 year ago. Oct 10, 2017 - 10:15 PDT