The SMS service is temporarily unavailable for users located in Indonesia.
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 10:07 PST
Investigating
The SMS service is temporarily unavailable for users located in Indonesia. We appreciate your patience while we work to restore service.
Posted Dec 09, 2021 - 09:29 PST