Issues Loading IFTTT.com and the IFTTT mobile apps
Incident Report for IFTTT
Resolved
This issue has been resolved.
Posted Oct 19, 2023 - 13:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 11:00 PDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2023 - 10:03 PDT
Investigating
We're experiencing issues across IFTTT.com and the IFTTT mobile apps. We are currently looking into the issue.
Posted Oct 19, 2023 - 09:48 PDT
This incident affected: IFTTT.com, IFTTT mobile apps, and Applet performance.