The Thinga service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 26, 2019 - 11:56 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted about 1 month ago. Aug 15, 2019 - 10:26 PDT