High error rate in Pinterest service, users unable to authenticate Pinterest service
Incident Report for IFTTT
Resolved
We have resolved these issues in partnership with the Pinterest team. There may be further action required in the coming weeks to reauthenticate your Pinterest account, and we'll reach out via email with next steps. Thank you for your patience.
Posted Oct 16, 2020 - 12:16 PDT
Investigating
We are currently investigating this issue with the Pinterest team.
Posted Oct 08, 2020 - 12:00 PDT
This incident affected: Applet performance.