Platform.ifttt.com API Health page and request logs missing data
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Jun 06, 2021 - 19:04 PDT
Identified
The platform.ifttt.com API Health Page and the Request Search tool are impacted and will not show the latest data. The issue has been identified and a fix is being implemented.
Posted Jun 04, 2021 - 13:23 PDT