Issues affecting multiple services
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 11:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2023 - 07:34 PDT
Update
We are currently investigating issues affecting Applets triggered by the following services:

- Android Battery, Android Device, Android Messages, Android Phone, and Android Photos
- Button, Camera, and Note Widgets
- Email and Email Digest
- Google Assistant
- iOS Calendar, iOS Contacts, iOS Health, iOS Photos, iOS Reminders, iOS Shortcuts
- Phone Call and SMS
- SmartThings
Posted Aug 10, 2023 - 14:37 PDT
Investigating
We are currently investigating issues affecting Applets triggered by Button, Camera, and Note widgets
Posted Aug 10, 2023 - 06:59 PDT