The Quartz service has been removed
Incident Report for IFTTT
Resolved
The Quartz service has been removed from IFTTT.
Posted 2 months ago. Jan 16, 2019 - 15:52 PST
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 7 months ago. Aug 09, 2018 - 10:54 PDT