The Nest Cam, Nest Thermostat, and Nest Protect services are currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 16:07 PDT
Monitoring
The Nest API is experiencing an outage. Services will be unpaused once the resolved. https://status.nest.com/
Posted Jul 28, 2021 - 13:21 PDT