The Thermo Peanut service is currently paused
Incident Report for IFTTT
Resolved
The four Sen.se services (Sen.se Mother, GuardPeanut, SleepPeanut, and ThermoPeanut) and related Applets have been removed from IFTTT as Sen.se is no longer in operation.
Posted about 2 months ago. Aug 21, 2018 - 12:51 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 4 months ago. Jun 11, 2018 - 12:50 PDT