Realtime API is unavailable
Incident Report for IFTTT
Resolved
The Realtime API was not fully operational between approximately 15:00-15:45UTC
Posted 8 months ago. Mar 29, 2018 - 08:49 PDT
Investigating
The Realtime API is not currently operational
Posted 8 months ago. Mar 29, 2018 - 08:28 PDT