Issues connecting the Withings service
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 13:42 PST
Investigating
There are currently issues with connecting the Withings service on IFTTT. We're working with the Withings team to resolve this. Thank you for your patience.
Posted Dec 13, 2019 - 07:00 PST