The Notifications service is currently paused

Incident Report for IFTTT

Resolved

The notifications service maintenance has been completed, and the service is now active. Applets using notifications are running as expected.
Posted Aug 13, 2025 - 21:22 PDT

Investigating

The notifications service is currently paused for maintenance. During this time, Applets that use notifications will not run.
Posted Aug 13, 2025 - 19:53 PDT