The US-CERT service is currently paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 26 days ago. Nov 19, 2018 - 10:32 PST
Monitoring
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted 3 months ago. Sep 21, 2018 - 14:34 PDT