Facebook Messenger service is paused
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 29, 2019 - 20:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Aug 29, 2019 - 06:44 PDT
This incident affected: Service performance and Applet performance.