Facebook actions have been removed
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 21, 2018 - 12:55 PDT
Update
Facebook actions have been removed from IFTTT along with any Applets that used them. Facebook Pages actions and Applets were not affected.
Posted 2 months ago. Aug 06, 2018 - 13:35 PDT
Monitoring
We identified and resolved the Facebook connection issue. Facebook triggers are operational, however posting to Facebook is not currently available. Our team will communicate with you directly once resolved.
Posted 3 months ago. Aug 01, 2018 - 18:30 PDT
Update
Facebook Applets are currently paused while we work on implementing a fix. Stay tuned.
Posted 3 months ago. Aug 01, 2018 - 14:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 01, 2018 - 14:07 PDT
This incident affected: Service performance and Applet performance.