Somfy Applet Errors
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted May 20, 2022 - 15:45 PDT
Monitoring
We've confirmed that reconnecting affected services (Connexoon, Connexoon Asia & Oceania, Somfy Connected Thermostat, Somfy Protect, TaHoma, TaHoma Asia & Oceania, and TaHoma North America) restores all functionality.

Unfortunately, it's not possible to fully resolve this incident from our end.

If you're experiencing issues with Applets using these services please refresh your connection to the affected service. Instructions to refresh your connection can be found at https://help.ifttt.com/hc/en-us/articles/115010194547
Posted May 09, 2022 - 09:21 PDT
Update
We are continuing to investigate this issue.
Posted May 04, 2022 - 13:25 PDT
Investigating
We're investigating an elevated level of Applet errors on the Connexoon, Connexoon Asia & Oceania, Somfy Connected Thermostat, Somfy Protect, TaHoma, TaHoma Asia & Oceania, and TaHoma North America services.

If you're experiencing issues with Applets using these services please refresh your connection to the affected service. Instructions to refresh your connection can be found at https://help.ifttt.com/hc/en-us/articles/115010194547
Posted May 04, 2022 - 12:36 PDT