Blogger service is paused
Incident Report for IFTTT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 08:28 PDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 14:03 PDT