The SunriseSunset.org service is currently paused
Incident Report for IFTTT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 04:09 PDT
Investigating
Paused services may be experiencing technical difficulties. All Applets using these services will resume once the technical difficulties are resolved.
Posted Jul 25, 2022 - 08:22 PDT