Intermittent errors
Incident Report for IFTTT
Resolved
This incident has been resolved.
Posted May 26, 2020 - 16:45 PDT
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 14:30 PDT
Investigating
We're experiencing intermittent issues across IFTTT.com, the IFTTT Platform, and the IFTTT mobile apps and we are currently looking into the issue.
Posted May 26, 2020 - 12:45 PDT
This incident affected: IFTTT.com and IFTTT mobile apps.